Results 1 to 3 of 3

Thread: Mounting support

  1. #1
    Junior Member
    Join Date
    Oct 2015
    Posts
    2

    Mounting support

    Hi everyone! I have used xenon servers for quite a while now, and i must admit, I very much like your servers. I just have one question: I have tried to mount every game I can, and everything but L4D2 and HL2 EP2 is working. Here's the code:

    Code:
    "mountcfg"
    {
    	"cstrike" "/steamcontent/cstrike"
    	"tf" "/steamcontent/tf"
    	"dod" "/steamcontent/dod"
    	//"left4dead2" "/steamcontent/left4dead2"
    	"episodic" "/steamcontent/episodic"
    	"ep2" "/steamcontent/ep2"
    	"portal" "/steamcontent/portal"
    	"lostcoast" "/steamcontent/lostcoast"
    	"csgo" "/steamcontent/csgo"
    }
    Can anyone please help me with this? Thanks in advance. I put l4d2 in comment because it was making my server not start.
    Last edited by Gmadador; 2015-10-23 at 17:21.

  2. #2
    Can you please submit a ticket through our client area (https://www.xenonservers.com) so I can take a look at your individual server for you? I took a look at the node that you're on and the files seem to be there; I just can't work on your individual server without a ticket for verification purposes.

  3. #3
    Junior Member
    Join Date
    Oct 2015
    Posts
    2
    Okay. I'll do that now.. Thanks for replying! Also, on an unrelated note, my server has been quite laggy and unstable. I have deleted everything and steam updated, but it doesnt seem to be fixing the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •