Results 1 to 5 of 5

Thread: Default server.cfg / Do not have third party mod. (GMOD)

  1. #1
    Junior Member
    Join Date
    Jun 2010
    Posts
    3

    Default server.cfg / Do not have third party mod. (GMOD)

    Hello. I recently reinstalled the entire server by means of the Steam update tool, and it all works except I forgot to save the server.cfg that was on the server and I forget all of the stuff that was on there. If someone could please provide me with the default server.cfg from Xenon that would be nice. Thanks.

    Separate issue (maybe):

    After the server apparently fixed the "Invalid Steam Key Size" nonsense (or maybe I messed this up), I still cannot join the server. In fact, I can't even load Garrys Mod when I attempt to join the server. It gives me an error dialog: "You do not have the third party mod installed." I'm assuming this is something to do with the download off the server not functioning properly, although I may be wrong.

  2. #2
    Member erie1555's Avatar
    Join Date
    Apr 2010
    Location
    Pennslyvania
    Posts
    51
    hostname "|1942| WWII Roleplay { http://1941.fullboards.com/ }"
    rcon_password ""
    sv_defaultgamemode "sandbox"
    sv_password ""
    sv_tags "1942, 1941, WWII, WW2, RP"
    sv_lan 0
    sbox_noclip 0
    sbox_godmode 0
    sbox_weapons 0
    sbox_plpldamage 0
    sbox_maxprops 15
    sbox_maxragdolls 0
    sbox_maxnpcs 0
    sbox_maxballoons 0
    sbox_maxeffects 0
    sbox_maxdynamite 0
    sbox_maxlamps 0
    sbox_maxthrusters 0
    sbox_maxwheels 0
    sbox_maxhoverballs 0
    sbox_maxvehicles 0
    sbox_maxbuttons 5
    sbox_maxemitters 0
    sbox_maxspawners 0
    sbox_maxturrets 0
    sbox_noclip 1
    sbox_admin_nolimits 1
    net_maxfilesize 64
    sv_downloadurl "putyourshere"

  3. #3
    Junior Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks man. That takes care of the server.cfg file, but I still cannot join because of the third party mod thing.

    Btw, if you're the owner of that server, nice. I like that script.

  4. #4
    Member erie1555's Avatar
    Join Date
    Apr 2010
    Location
    Pennslyvania
    Posts
    51
    Thanks.

    Go to:
    http://chiefehservers.com/?p=115

    And follow the steps for server

    1) Go to your command line and add “-verify_all”. For Xenon server users, you can do this by turning on +exec and putting (“” -verify_all) without the parentheses.

    2) Delete your cache folder in your garrysmod directory

    3) Create the a file named “steam.inf” in your garrysmod directory, and inside, put this code:

    PatchVersion=1.0.1.0
    ProductName=garrysmod
    appID=4000

    4) Restart GMod and remove “-verify_all” from your server’s command line.

    BOTH

    Make sure you install the new versions of the gm_slog, gmsv_gatekeeper, and gm_transmittools.

    If it’s still not working, uninstall all other modules.

  5. #5
    Junior Member
    Join Date
    Jun 2010
    Posts
    3
    Niiiice. Thanks a ton man. All fixed, now to explore this new source engine. >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •